Перейти к содержимому

Приветствуем на форуме о растительной аквариумистике!

Необходимо зарегистрироваться для того, чтобы задать свой вопрос,
получить доступ к закрытым разделам форума и просматривать результаты опросов.

Фото

Падение напора внутреннего фильтра JBL Cristal Profi i80


  • Войдите, чтобы ответить

#1
YuraS

Отправлено 01 Декабрь 2014 - 13:44

YuraS

    Свой на форуме

  • Участники
  • 217 сообщений
  • ГородМосква

Всем привет!

Кто может подсказать причину падения мощности (напора выходной струи) внутреннего фильтра JBL Cristal Profi i80? Сразу уточню - голова фильтра с ротором и фильтрующие губки промыты. Ротор с импеллером видимых повреждений не имеют.



#2
Руслан

Отправлено 01 Декабрь 2014 - 13:54

Руслан
  • ГородЭнергодар

А после чего упала мощность?

Он же регулируемый, может что-то неправильно установили после промывки и он теперь не регулирует поток.



#3
YuraS

Отправлено 01 Декабрь 2014 - 14:15

YuraS

    Свой на форуме

  • Участники
  • 217 сообщений
  • ГородМосква

А после чего упала мощность?

Он же регулируемый, может что-то неправильно установили после промывки и он теперь не регулирует поток.

Не первый раз разбираю этот фильтр для его промывки. Всё установлено правильно, регулятор напора воды выкручен на максимум. Единственно, что меня смущает, что периодически из выходного сопла выходит воздушная струя. Предполагаю, что это засасываются мельчайшие пузырьки не растворённой в воде углекислоты (подаю СО2 из баллона). Впрочем, до падения мощности помпы такое так же наблюдалось, но напор не уменьшался. Может что-то с ротором, типа размагнитился, или ещё что?



#4
Руслан

Отправлено 01 Декабрь 2014 - 20:21

Руслан
  • ГородЭнергодар

Не думаю, что с ротором что-то случилось. Он простой и надежный.

Скорее всего причина чисто механическая. Возможно кусок фильтрующего материала или улитка перекрыли водопроводящий канал  внутри фильтра.

Еще возможно из фильтрующего материала не ушел воздух и возникла воздушная пробка. У меня такое было по началу, когда фильтр собирался на воздухе, а потом целиком опускался под воду (при этом появляется журчащий звук).



#5
evgeniy80

Отправлено 08 Декабрь 2014 - 22:10

evgeniy80
  • Городновочебоксарск

Чудес не бывает, проверь посадку магнита на импеллере если проворачивает капни суперклея



#6
YuraS

Отправлено 09 Декабрь 2014 - 07:42

YuraS

    Свой на форуме

  • Участники
  • 217 сообщений
  • ГородМосква

Чудес не бывает, проверь посадку магнита на импеллере если проворачивает капни суперклея

Собственно чудо и случилось. После очередной попытки включить/выключить, фильтр как-то громко щёлкнул и напор стал как прежде. В чём была проблема я так и не понял.






0 посетителей читают эту тему

0 пользователей, 0 гостей, 0 скрытых