Перейти к публикации
pandatitan

Скачет давление на выходе из редуктора, почему?

Рекомендованные сообщения

Купил баллон от огнетушителя переделанный для со2, купил редуктор ур-6-6, купил обвес камоци. Все соединил, промазал пеной, ни где не травит. Выставил на выходе из редуктора 2атм. Через часа 2 давление стало 1атм. Выставил опять 2атм, через часа 2 опять 1-1,5атм. Причем на выходе из баллона давление держит 75атм постоянно. На форуме сказали, что бракованный редуктор! Но! Когда электроклапан перекрыл подачу со2 на ночь, то давление перестало падать. За ночь давление на выходе из редуктора не упало вообще, как было 2атм, так и с утра и осталось. А потом начались странности, с утра давление падает до 1-1,5атм а к вечеру после закрытия клапана становится опять 2атм. Получается редуктор цел, где то значит травит???? Промазал везде еще раза 3 пеной от фейри. Ни где не травит. Трубки купил для со2, жесткие 6/8. Диффузор стеклянный, с 5-ю спиралями внутри, с керамическим диском. Подскажите где искать проблему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Купил баллон от огнетушителя переделанный для со2, купил редуктор ур-6-6, купил обвес камоци. Все соединил, промазал пеной, ни где не травит. Выставил на выходе из редуктора 2атм. Через часа 2 давление стало 1атм. Выставил опять 2атм, через часа 2 опять 1-1,5атм. Причем на выходе из баллона давление держит 75атм постоянно. На форуме сказали, что бракованный редуктор! Но! Когда электроклапан перекрыл подачу со2 на ночь, то давление перестало падать. За ночь давление на выходе из редуктора не упало вообще, как было 2атм, так и с утра и осталось. А потом начались странности, с утра давление падает до 1-1,5атм а к вечеру после закрытия клапана становится опять 2атм. Получается редуктор цел, где то значит травит???? Промазал везде еще раза 3 пеной от фейри. Ни где не травит. Трубки купил для со2, жесткие 6/8. Диффузор стеклянный, с 5-ю спиралями внутри, с керамическим диском. Подскажите где искать проблему?

я думаю засада в дифузоре

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема только в редукторе! Собрлал уже 15-20 систем никаких проблем небыло. Один раз купил 3 редуктора ур6-6 и все оказались бракованные. Точно такая же проблема как у тебя. После 4-5 попыток удержать давление на выходе 2атм, сработал байпас! Попробуй выставить еще раз до 2атм и наблюдай. После выключения Эм клапана давление на манометре покажет больше 2атм (около 3атм), это нормально, а когда срабатывает Эм клапан давление стабилизируется на 2атм.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня такой же редуктор, такая же история после установки заряженного балона , но после 3-4 раз (в течении нескольких часов) выставления давление нормализуется и нормально стоит до следующей перезарядки. Как то уже привык. Не знаю может так и должно быть ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня такой же редуктор, такая же история после установки заряженного балона , но после 3-4 раз (в течении нескольких часов) выставления давление нормализуется и нормально стоит до следующей перезарядки. Как то уже привык. Не знаю может так и должно быть ?

Говорят так быть не должно! Мол выставил один раз, так и должно стоять до следующей перезарядки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А почему обязательно нужно выставлять на выходе из редуктора 2атм, почему не 5атм?

А почему обязательно нужно выставлять на выходе из редуктора 2атм, почему не 5атм?

Можно и меньше поставить, но когда у тебя стоит атомайзер, то 1,5атм его не продавят. На 5атм у тебя соединения не выдержат!

Изменено пользователем Дима

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×