Перейти к публикации

Рекомендованные сообщения

Здравия.
Замерцали 2-е лампы люминисцентные из 4-х, находящихся в светильнике. Из корпуса с балластами раздаётся тихое стрекотание.
Эти 2-е лампы вынул - звук исчез. Лампы хорошие. Значит ли это, что балласт необходимо покупать новый? Отработал 15 месяцев всего.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Павел есть другие лампы что бы проверить. балласт может издавать звук и от  неисправных ламп.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в этих же патронах мерцают и другие лампы.

видимо проблема в балласте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тогда к сожалению ЭПРА под замену. На другом форуме Коллега ставил охлаждающие радиаторы на транзисторы,не большие что бы в корпус вмещались. У меня вне крышки,греются дай бог.

Изменено пользователем Дмитрий.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Заменил ЭПРА - всё работает :-)

Та что вышла из строя "Electronic Ballast ZL8236" прожила 15 месяцев.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вчера установил новую лампу JBL. Через пол часа работы она стала как бы переливаться светом. Другая лампа ZOLUX подключенная в этот же балласт работает нормально. Старая лампа ZOLUX на этом же месте работала нормально. Подскажите пожалуйста в чем может быть причина?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С лампами жбл так бывает.

У меня с одной лампой так бало около недели, потом заработала нормально. А была мысль выбросить. Потерпи, друг.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такой эффект бывает от-перепада температур,транспортировки(встряски люминофора внутри),выгорания люминофора (но это не ваш случай). К стате не только с "жабами" (JBL)  это происходит. Эффект интересный,но не предсказуемый,хотел использовать в дизайне-не сложилось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Воткнул лампу в розетку удлинителя без лампы-индикатора и больше переливания света не наблюдал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прочитал в интернете, нашел что надо подключать в розетку без лампы индикатора. У меня удлинитель сетевой фильтр с кнопкой был, а там красная лампочка-индикатор. Еще писали, что якобы можно в сетевой фильтр, но вилку перевернуть другой полярностью (хз не пробовал) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот описание проблемы и решение с мерцанием ЛЛ.

Была подобная проблема с диодными лампами(то ярче горели,то ...)-убрал индикатор в выключателе,и всё отлично!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня вопрос решился до смешного быстро.

Лампы новые, горели 2 дня, T8 30W, правда китайчатина голимая - Laguna. 

Включаю, 5 минут и замигали. Сначала одна, потом через день следом вторая. Чего только не думали, что перелили воды и т.п., перенесли аэратор в другое место даже.

Сняли крышку включили в другую розетку, всё ок. На всякий случай поменяли местами (пока одна мигала).

В итоге оказалось - фонил телевизор! Включили в другой источник питания (туда же где внешник, компрессор, грелка) и вуаля - ничего не мигает. Эти приборы на лампы не повлияли.

Мало ли, вдруг кому-то поможет...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×